CQGTrader says .NET Framework 3.5.30729 SP 1 is required during installation

If CQGTrader says that .NET Framework 3.5.30729 SP 1 is required during installation, you can go into Control Panel and enable .NET framework 3.5 there. Close the installation and go to Control Panel --> "Programs and Features" --> "Turn Windows features on or off". In the box that comes up, put a checkmark next to ".NET Framework 3.5". Click OK and reboot the PC if it asks you to do that.
Sign In or Register to comment.